カテゴリー
ホームページ制作

WordPressのアップデート

WordPressで、クロスサイトスクリプティング(ユーザのウェブブラウザ上で任意のスクリプトが実行される可能性がある)の脆弱性が確認されました。

WordPress versions 3.5.2 以前のバージョンを使用している方は、最新のバージョンにアップデートするのがよいです。

WordPressは、利用者が増えて来ましたため、最近は、システムの脆弱性を突いた攻撃が多くなってきていますので、アップデートを行ったほうがよいですね。

または、WordPressを使用しないで、普通のHTMLのホームページで作るという選択もよいと思います。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です